Homestead & Node.js v0.12

Beim Arbeiten mit Laravel’s Homestead hatte ich das Problem das ich gulp nicht mehr ausführen konnte. Die Analyse der Fehlermeldung zeigte, dass ich Node.js mindestens in der Version 0.12 brauche. Die installation ging am einfachsten mit der Installation des Node Version Managers:

Edit: Dies muss natürlich in der virtuellen Maschine asugeführt werden xD

Leave a Reply

Your email address will not be published. Required fields are marked *